Return to 9NFord.com Return to 
WisconsinOutdoor.com

Enter your email for 9NFord.com Updates

Preview

Author Topic: Power issue  (Read 1746 times)

crankbait7117

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
Power issue
« on: May 08, 2011, 01:09:42 PM »
  Hi all,
  I am having an issue with my 9N and could use some advice.  When I start it up, she runs great for about 5 minutes.  After that, she loses pwr.  I hear a "Knocking" noise coming from next to the carb.  It almost seems like the exhaust is making the noise.  It is kinda like a puttering sound, and it happens apxx every 2 to 3 seconds.  I can still leave in 1st and reverse, but as soon as I go into 2nd or esp 3rd, it will stall out.  I have checked the fuel line and it is clear.  Looked at the air cleaner and it seems to be clean with the proper lvl of oil in the bottom of the can.  The oil is clean also.  Correct oil level is in the tractor.  Fuel trap is clear without any sediment in the bottom.  The fuel is new.  I did use it to push snow this year so I was always putting new fuel in the tank at least once a week.  (I live in Rural Michigan, so lots of fun in the snow this year)  I did place heet in the fuel to make sure that there was no H2O issues during the winter.
  I have not adjusted the carb at all since spring got here.  The carb was rebuilt this fall and was set in the cold weather.  It is getting a little warm now, so I am not sure if that is what the issue is.  Before I go that route, I wanted to touch base with y'all to get you opinion on the matter.  Thanks.
  Ed