Return to 9NFord.com Return to 
WisconsinOutdoor.com

Enter your email for 9NFord.com Updates

Preview

Author Topic: New 9N owner with some questions  (Read 2759 times)

dyoungen

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
New 9N owner with some questions
« on: June 02, 2011, 07:39:30 PM »
Hello all
        I just bought a 9N and drove it home tonight. The owner died and his wife is selling some of the things they used. I drove it home and the temp gage was registering about 220 after about 4 miles. One thing I do know is the alternator belt was beyond loose and there isn't any adjustment left so I"m getting a new belt tomorrow. What is the normal temp for these to run at? The radiator has some damage in the fan side and it looks like straight water, clear without any green so I"m thinking it doesn't have any antifreeze. It has been converted to 12 volt with the 1 wire alternator. I was reading some of the other posts and the 9N has a 3 speed tranny but mine has a 4 speed and reverse. I tried to find the serial number but haven't had any luck yet. I looked all around the oil filter without any luck.

dyoungen

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
    • View Profile
Re: New 9N owner with some questions
« Reply #1 on: June 04, 2011, 08:00:58 PM »
Ok, just thought I"d add what I found out. I went to "Old Ford Tractor
Model Identification and Changes '39-'64" and found that I must have a 1954 due to the emblem on the front of the hood. I have found some numbers on the engine, just not the s/n I'm looking for. On the transmission 310835 with 9L23 below it. On the left side of the engine is 9L11. On the right side is 310905. Casting numbers?